Announcement

Collapse
No announcement yet.

KoTiX S160 custom ROM and skins 04.03.2018 (04.05.2017 fw base)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Happy new year

    Comment


    • #92
      Old audio player better looking!

      small cover image, do not wallpaper!

      C124 and M124 [email protected] 1:Poor radio reception and non functional RDS AF http://www.roadnav.com/forum/bug-rep...ctional-rds-af
      2:Radio reception s100 (c088) http://www.roadnav.com/forum/help-aa...tion-s100-c088
      3:S100 (DSP) AF enabled...http://www.roadnav.com/forum/help-aa...ound-bad/page4

      Comment


      • #93
        Well You know, it's always about taste, i like new music player skin very much, it's great with longer artist names and song titles, album art as a wallpaper also has it good and bad sides:
        Good sides: it takes less space on screen, it's also less annoying during night driving (especially those with white albumarts)
        Bad sides: when albumart has lower resolution it gets blurry, it's also cropped to size so it cut's upper and lower parts and it's less visible at day as it's a background with some alpha/opacity lower than normal
        Overally I preffer the newer one, it looks more modern but it's a matter of taste.
        Poor KOTIX, he would have to make skins for every app to get everyone happy (I'm not sure if that's even possible)

        I would like to point another thing, maybe it's only my issue, albumarts sometime more often, sometimes not, doesn't appear
        The music player loads only a part of it for example 15% and rest is white, it also happened sometimes on older roms and on factory roadnav rom, is it related to resolution? aspect ratio, file type (JPG/PNG/BMP)?
        My album arts are placed inside music files as metadata, but maybe I should do it more like cover.jpg and place it in album folder?
        How do You guys transfer your albumarts and do You have simmilar problems?
        What resolution and file type do You use?

        Comment


        • #94
          My album arts are placed inside music files as metadata and never have problems. I still haven´t tried the last build. I´ve never notice the file type or aspect ratio but I prefer highest resolution for album arts.

          Comment


          • #95
            probably it was my mistake. I have some music mixed, various artist and songs in one directory.
            To have easy access to it I've set common album name for all those songs to "Various", but every song has different album art, there probably lies the problem.
            On full albums I didn't had any problems with albumarts at all, only on those.
            Now I'll try to remove album name from those file and we'll see if albumarts will load properly during song changes.

            Comment


            • #96
              Guys i need some testers please...
              I made a Flashfire zip with a fix for both S160keys and SWC Mode Select button.
              I need somebody who can confirm that after flashing this zip, the SWC Mode Select button doesn't show anymore the S160keys icons but the normal apps icons or whatever it show now...

              Here is the zip: https://www.dropbox.com/s/hc9f9rmy0f..._Mode.zip?dl=0

              Tnx in advance

              Comment


              • #97
                Ok I will check it tomorrow morning.

                Comment


                • #98
                  Me too. Just to understand the SWC issue, you're talking about the menu where you open a list of apps where you can skip through?

                  Comment


                  • kotix
                    kotix commented
                    Editing a comment
                    Yes, exactly that One.
                    If this fix work then we will be able to customize that menu as we like.
                    Almost in the same way we do with s160keys but maybe also being able to add or remove apps.

                • #99
                  I know it enable s160keys on 31/12 but I cannot test the modeselect.
                  thank you guys

                  Comment


                  • No problem, I have Chevy Cruze M045 so the SWC works trough CAN, I'll give feedback tomorrow morning
                    If i remember right with the newest 31/12 ROM:

                    1) flash s160keys_enable trough flashfire,
                    2) reboot
                    3) flash Your fix trough flashfire
                    ?
                    Last edited by Avatar; 01-03-2017, 19:44.

                    Comment


                    • kotix
                      kotix commented
                      Editing a comment
                      No,no.
                      This is for 31/12 not for 25/12 rom.
                      Flash this one only. Don't flash any other zip. After flashing You should have s160 keys working and a normal modeselect screen without s160 icons.

                  • So it enables S160keys + flash the fix automatically? With 31/12 update i've already have correct SWC icons in SWC switching but I haven't tested S160keys app (if it actually work).

                    Comment


                    • kotix
                      kotix commented
                      Editing a comment
                      In 31/12 s160keys doesn't work so this will fix it while keeping the modeselect.

                      (Well..I hope so..)

                  • Just one little advice when using flashfire: after flash the unit reboot but it's the same bad reboot of only android part that I was using in the reboot button beside the clock.
                    So after using flashfire I suggest to power off completely or press the reset or do a reboot again with USB type change in carsetting app.

                    Comment


                    • It works without problems

                      Comment


                      • Did you already tested it?
                        s160keys work and modeselect is correct?

                        Comment


                        • Yup, I had to go to pharmacy and flased it by occasion
                          S160 works, I've changed CD/AUX button to MusicAPP, and also the SWC switching from steering wheel works like it should, icons are properly displayed and apps are launched as described by icons so full success

                          Comment


                          • kotix
                            kotix commented
                            Editing a comment
                            Wow great! Tnx

                        Related Topics

                        Collapse

                        Working...
                        X