Announcement

Collapse
No announcement yet.

S170 Firmware Request

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by kackitus View Post
    Could you confirm that the correct files were uploaded? because the resolution is wrong no command works and has an ADAS screen that never appeared in my original.



    I'm thinking that the wrong file was sent because the file had no password, I could confirm.


    I am leaving a brief video of how it turned out.

    https://share.icloud.com/photos/0QKf...XNFXfE17G4irAw


    hi, I contacted Winca Brazil, and he informed me that the version you had given me was a version of 8.1, so my non-reinforced S170 runs, he added the original factory yesterday and after installation it was everything normalized, even so thank you very much for your help.
    Attached Files

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      Thanks fr coming back to share this information with me.

      Regards, Leigh

  • eigh63 First of all, congrats for the amazing job you do helping everybody overcoming their difficulties. I have a Winca S170 with problems like rebooting very often, black screen, long load times, etc, since from the day 1. I did all kinds of resets, but none worked. Could you please help find a firmware update for this model(attached)?

    Thanks a lot in advance!

    IMG-8440.JPGIMG-8441.JPGimage_16872.jpgL
    Last edited by blackdafy; 08-21-2020, 16:54.

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      Unfortunately, I cannot find any versions of your L239 Firmware.

      If you have been having trouble since the start, you should contact your seller for advice and an update.
      Regards, Leigh

  • Good Morning

    I need firmware por S170 model L145 is possible? Thank's Advanced.

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      Is the S170 working?
      Can you confirm the model number? Barcode label?

      Regards, Leigh

  • yes it's work with erros. Below
    You do not have permission to view this gallery.
    This gallery has 1 photos.

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      I'll see if I can find a L145 version.

      Sorry to ask another question.
      Can you also post photos of the about device screens?
      Regards, Leigh

  • Unfortunately, I can't get to the about device screen. When I turn it on, all I get is an error message after Renault logo "Last copy navi fail". I tried using it with and without the navigation card, but got the same result.

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      Have you tried pressing the Reset Button with all cards and USB's disconnected?

      The S160 has a key combination to force a Hardware Reset. Maybe the S170 has something similar.
      You can try a long press and hold the Reset button and the SRC buttons together for 20 seconds. Then release the reset button only (keep pressing SRC for another 5 - 10 seconds until you hear a beep then release the SRC button.
      If the hardware reset is successful, your unit will automatically start a self update re-installing the existing firmware.

      Let us know how you go.
      Regards, Leigh

  • My device's software is corrupted. I don't know which version he was. I need the right software to be able to restore my device. It's a photo and my device. This is a message that appears when I call him.
    You do not have permission to view this gallery.
    This gallery has 2 photos.

    Comment


    • Leigh63
      Leigh63 commented
      Editing a comment
      Hi,
      Thanks for the photos. Because your L145 is not working you can try to re-install the Firmware. I have uploaded a version for you to try (I'm not sure if it is old or new). Your S170 is not working so you don't have much to lose if you try.
      Your L145 firmware links and instructions are here: https://www.roadnav.com/forum/firmwa...ng%20or%20L145

      I sent password to your PM Box.
      Regards, Leigh.

Related Topics

Collapse

Working...
X